Bug 440514 - segfault after f8->f9 upgrade segfault at d ip 0052066b sp bfced 280 error 4 in libc-2.7.90.s(50a000+6d00d)
segfault after f8->f9 upgrade segfault at d ip 0052066b sp bfced 280 error 4 ...
Status: CLOSED DUPLICATE of bug 440091
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-03 17:09 EDT by Need Real Name
Modified: 2008-04-03 21:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-03 21:06:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-04-03 17:09:23 EDT
I upgraded from f8 to f9 with rpm -Uvh fedora-release && yum -y upgrade && poweroff

When I choose the f9 kernel, I get:
segfault at d ip 0052066b sp bfced 280 error 4 in libc-2.7.90.s(50a000+6d00d)

This is after a message about write protecting kernel memory.
Comment 1 Need Real Name 2008-04-03 17:58:02 EDT
upgrade segfault at d ip 0052066b sp bfced 280 error 4 in
libc-2.7.90.so[50a000+6d00d]

should be .so with square brackets
Comment 2 Dave Jones 2008-04-03 21:06:19 EDT

*** This bug has been marked as a duplicate of 440091 ***

Note You need to log in before you can comment on or make changes to this bug.