Bug 440589 - Facebook photo upload applet does not display
Facebook photo upload applet does not display
Status: CLOSED DUPLICATE of bug 304021
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 04:42 EDT by Robin Green
Modified: 2009-07-28 16:07 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 16:33:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robin Green 2008-04-04 04:42:20 EDT
Description of problem:
Facebook's main photo upload page requires Java, so I installed
java-1.6.0-openjdk-plugin from rawhide on my Fedora 8 system. However, on
restarting firefox, the applet did not display on that page.

Version-Release number of selected component (if applicable):
java-1.6.0-openjdk-plugin-1.6.0.0-0.7.b08.fc9

How reproducible:
Always

Steps to Reproduce:
1. Create a photo album on facebook
2. Try to upload a photo to it
  
Actual results:
I just get a blank white area which, when right-clicked on does nothing, and
nothing in the firefox error console.

Expected results:
Some way to upload a photo should be displayed
Comment 1 Lillian Angel 2008-04-04 16:33:57 EDT

*** This bug has been marked as a duplicate of 304021 ***

Note You need to log in before you can comment on or make changes to this bug.