Bug 440689 - Yum packages don't populate correctly
Yum packages don't populate correctly
Status: CLOSED DUPLICATE of bug 439115
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
rawhide
i686 Linux
low Severity high
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 10:34 EDT by Phillip Blas
Modified: 2008-04-15 17:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 17:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phillip Blas 2008-04-04 10:34:44 EDT
Description of problem:


Version-Release number of selected component (if applicable):9 Beta


How reproducible:  In X under Gnome, Click ->system->administration->add/remove
software


Steps to Reproduce:
1.Click Groups tab
  
Actual results:
Window pops up with error:
"No package cache is available" 
"Yum cache was invalid and has been rebuilt"

Expected results:
Package area should have been populated with packages related to specific group
selected.

Additional info:
Comment 1 Gianluca Varisco 2008-04-04 11:26:00 EDT
Phipip,

I had the same problem and I resolved by doing:

# yum makecache

But anyway, this error shouldn't appear..
Comment 2 Richard Hughes 2008-04-15 17:06:07 EDT

*** This bug has been marked as a duplicate of 439115 ***

Note You need to log in before you can comment on or make changes to this bug.