Bug 440749 - FTBFS prelink-0.4.0-1
Summary: FTBFS prelink-0.4.0-1
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: prelink   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:53 UTC by FTBFS
Modified: 2008-04-10 11:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 11:36:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.90 KB, application/x-bzip2)
2008-04-04 15:53 UTC, FTBFS
no flags Details
build.log.bz2 (7.55 KB, application/x-bzip2)
2008-04-04 15:53 UTC, FTBFS
no flags Details
root.log.bz2 (1.92 KB, application/x-bzip2)
2008-04-04 15:53 UTC, FTBFS
no flags Details
build.log.bz2 (7.45 KB, application/x-bzip2)
2008-04-04 15:53 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:53:14 UTC
prelink-0.4.0-1.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:53:18 UTC
Created attachment 300593 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:53:19 UTC
Created attachment 300594 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:53:21 UTC
Created attachment 300595 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:53:22 UTC
Created attachment 300596 [details]
build.log.bz2

build.log for x86_64

Comment 5 Adam Jackson 2008-04-04 18:32:09 UTC
Just missing BuildRequires: libselinux-devel, it looks like.

I'd fix this myself, but the package is ACLd to only be commitable by Jakub.  Boo.

Comment 6 Jakub Jelinek 2008-04-10 11:36:44 UTC
Actually it required change of BR libselinux-devel to libselinux-static.
Fixed in prelink-0.4.0-3 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.