Bug 440756 - FTBFS fontypython-0.2.0-6.fc7
Summary: FTBFS fontypython-0.2.0-6.fc7
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontypython   
(Show other bugs)
Version: 9
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Chris Mohler
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:54 UTC by FTBFS
Modified: 2008-09-15 21:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 21:54:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (4.22 KB, application/x-bzip2)
2008-04-04 15:54 UTC, FTBFS
no flags Details
build.log.bz2 (2.22 KB, application/x-bzip2)
2008-04-04 15:54 UTC, FTBFS
no flags Details
root.log.bz2 (4.24 KB, application/x-bzip2)
2008-04-04 15:54 UTC, FTBFS
no flags Details
build.log.bz2 (2.21 KB, application/x-bzip2)
2008-04-04 15:54 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:54:16 UTC
fontypython-0.2.0-6.fc7.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:54:20 UTC
Created attachment 300619 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:54:21 UTC
Created attachment 300620 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:54:22 UTC
Created attachment 300621 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:54:24 UTC
Created attachment 300622 [details]
build.log.bz2

build.log for x86_64

Comment 5 Chris Mohler 2008-04-04 16:06:48 UTC
OK - it looks like the desktop file needs to be updated.  If someone wants to
update it, great - if not I will get to it within a week.  There is a new
upstream version anyway...

Comment 6 Bug Zapper 2008-05-14 08:42:42 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 7 FTBFS 2008-09-05 16:11:15 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 8 Tom "spot" Callaway 2008-09-15 21:54:46 UTC
Fixed in rawhide:
http://koji.fedoraproject.org/koji/buildinfo?buildID=63178


Note You need to log in before you can comment on or make changes to this bug.