Bug 440772 - FTBFS sear-0.6.3-9.fc9
FTBFS sear-0.6.3-9.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sear (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Wart
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:56 EDT by FTBFS
Modified: 2008-04-05 12:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 12:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.18 KB, application/x-bzip2)
2008-04-04 11:56 EDT, FTBFS
no flags Details
build.log.bz2 (6.51 KB, application/x-bzip2)
2008-04-04 11:57 EDT, FTBFS
no flags Details
root.log.bz2 (3.18 KB, application/x-bzip2)
2008-04-04 11:57 EDT, FTBFS
no flags Details
build.log.bz2 (6.47 KB, application/x-bzip2)
2008-04-04 11:57 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:56:55 EDT
sear-0.6.3-9.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:56:59 EDT
Created attachment 300683 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:57:00 EDT
Created attachment 300684 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:57:02 EDT
Created attachment 300685 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:57:03 EDT
Created attachment 300686 [details]
build.log.bz2

build.log for x86_64
Comment 5 Wart 2008-04-04 17:39:09 EDT
It looks like the headers for libsigc++20 changed incompatibly between F-8 and
Rawhide.  This may take a bit of work to resolve...
Comment 6 Wart 2008-04-04 18:19:37 EDT
I've contacted upstream for some assistance on this.
Comment 7 Wart 2008-04-05 12:05:53 EDT
Thanks to a patch from the libsigc++20 maintainer, this has been fixed.

Note You need to log in before you can comment on or make changes to this bug.