Bug 440785 - FTBFS geos-2.2.3-1.fc7
FTBFS geos-2.2.3-1.fc7
Status: CLOSED DUPLICATE of bug 434435
Product: Fedora
Classification: Fedora
Component: geos (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:58 EDT by FTBFS
Modified: 2008-07-03 11:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 11:55:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.75 KB, application/x-bzip2)
2008-04-04 11:59 EDT, FTBFS
no flags Details
build.log.bz2 (6.04 KB, application/x-bzip2)
2008-04-04 11:59 EDT, FTBFS
no flags Details
root.log.bz2 (1.78 KB, application/x-bzip2)
2008-04-04 11:59 EDT, FTBFS
no flags Details
build.log.bz2 (6.04 KB, application/x-bzip2)
2008-04-04 11:59 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:58:56 EDT
geos-2.2.3-1.fc7.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 11:59:03 EDT
Created attachment 300730 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 11:59:04 EDT
Created attachment 300731 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 11:59:05 EDT
Created attachment 300732 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 11:59:08 EDT
Created attachment 300733 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:44:45 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 11:55:29 EDT

*** This bug has been marked as a duplicate of 434435 ***

Note You need to log in before you can comment on or make changes to this bug.