Bug 440787 - FTBFS keepalived-1.1.15-4.fc9
Summary: FTBFS keepalived-1.1.15-4.fc9
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: keepalived   
(Show other bugs)
Version: rawhide
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Matthias Saou
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 15:59 UTC by FTBFS
Modified: 2008-04-24 15:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 15:08:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.83 KB, application/x-bzip2)
2008-04-04 15:59 UTC, FTBFS
no flags Details
build.log.bz2 (4.10 KB, application/x-bzip2)
2008-04-04 15:59 UTC, FTBFS
no flags Details
root.log.bz2 (2.80 KB, application/x-bzip2)
2008-04-04 15:59 UTC, FTBFS
no flags Details
build.log.bz2 (4.08 KB, application/x-bzip2)
2008-04-04 15:59 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 15:59:19 UTC
keepalived-1.1.15-4.fc9.src.rpm Failed To Build From Source

Comment 1 FTBFS 2008-04-04 15:59:23 UTC
Created attachment 300738 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 15:59:25 UTC
Created attachment 300739 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 15:59:26 UTC
Created attachment 300740 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 15:59:28 UTC
Created attachment 300741 [details]
build.log.bz2

build.log for x86_64

Comment 5 Matthias Saou 2008-04-24 15:08:45 UTC
The failure was due to the recent kernel-devel packages having the architecture
in the path where to find the version specific includes required to build LVS
support. I've fixed this by globbing the first available architecture.


Note You need to log in before you can comment on or make changes to this bug.