Bug 440791 - FTBFS tuxpuck-0.8.2-5.fc9
FTBFS tuxpuck-0.8.2-5.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: tuxpuck (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 11:59 EDT by FTBFS
Modified: 2008-05-16 16:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-16 16:28:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.41 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (2.69 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
root.log.bz2 (3.43 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (2.62 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 11:59:59 EDT
tuxpuck-0.8.2-5.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:00:03 EDT
Created attachment 300754 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:00:05 EDT
Created attachment 300755 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:00:06 EDT
Created attachment 300756 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:00:08 EDT
Created attachment 300757 [details]
build.log.bz2

build.log for x86_64
Comment 5 Jon Ciesla 2008-04-04 12:39:08 EDT
Works on F-8, fails at convert of .ico to .png on rawhide.  Built successfully
on 2/8 for gcc 4.3. ImageMagick was rebuilt twice since then, once for gcc 4.3
and once for perl 5.10.

Should I reassign to ImageMagick?
Comment 6 Bug Zapper 2008-05-14 04:45:13 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 7 Jon Ciesla 2008-05-16 16:28:42 EDT
Builds on current rawhide, ImageMagick bug fixed.

Note You need to log in before you can comment on or make changes to this bug.