Bug 440798 - FTBFS unixODBC-2.2.12-6.fc9
FTBFS unixODBC-2.2.12-6.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: unixODBC (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Tom Lane
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:00 EDT by FTBFS
Modified: 2013-07-02 23:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (3.42 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (1.28 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
root.log.bz2 (3.42 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details
build.log.bz2 (1.27 KB, application/x-bzip2)
2008-04-04 12:00 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:00:46 EDT
unixODBC-2.2.12-6.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:00:50 EDT
Created attachment 300772 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:00:51 EDT
Created attachment 300773 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:00:53 EDT
Created attachment 300774 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:00:54 EDT
Created attachment 300775 [details]
build.log.bz2

build.log for x86_64
Comment 5 Tom Lane 2008-04-04 12:35:08 EDT
Hey Kevin, this seems to be a consequence of qt having been changed from qt3 to qt4 in rawhide.  Can 
you give me some advice what to do about it?  The immediate problem is that /etc/profile.d/qt.sh has 
disappeared, but I wonder how many other incompatibilities might exist between 3 and 4.
Comment 6 Kevin Kofler 2008-04-04 12:37:18 EDT
Just BR qt3-devel instead of qt-devel.
Comment 7 Tom Lane 2008-04-04 12:38:25 EDT
Okay, thanks.

Note You need to log in before you can comment on or make changes to this bug.