Bug 440827 - FTBFS python-reportlab-2.1-2.fc9
FTBFS python-reportlab-2.1-2.fc9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: python-reportlab (Show other bugs)
9
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:06 EDT by FTBFS
Modified: 2008-06-04 13:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-04 13:14:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.86 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details
build.log.bz2 (5.53 KB, application/x-bzip2)
2008-04-04 12:06 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:06:22 EDT
python-reportlab-2.1-2.fc9.src.rpm Failed To Build From Source
Comment 1 FTBFS 2008-04-04 12:06:26 EDT
Created attachment 300884 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-04-04 12:06:27 EDT
Created attachment 300885 [details]
build.log.bz2

build.log for x86_64
Comment 3 Bug Zapper 2008-05-14 04:47:06 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Brian Pepple 2008-06-04 13:14:55 EDT
this appears to have been a temporary bug, since it builds fine now in koji.

http://koji.fedoraproject.org/koji/taskinfo?taskID=645568

Note You need to log in before you can comment on or make changes to this bug.