Bug 440841 - FTBFS libtorrent-0.11.8-2.fc9
FTBFS libtorrent-0.11.8-2.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: libtorrent (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Chris Chabot
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:36 EDT by FTBFS
Modified: 2008-04-05 12:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 12:17:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.12 KB, application/x-bzip2)
2008-04-04 12:37 EDT, FTBFS
no flags Details
build.log.bz2 (4.21 KB, application/x-bzip2)
2008-04-04 12:37 EDT, FTBFS
no flags Details
root.log.bz2 (2.12 KB, application/x-bzip2)
2008-04-04 12:37 EDT, FTBFS
no flags Details
build.log.bz2 (4.16 KB, application/x-bzip2)
2008-04-04 12:37 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:36:57 EDT
libtorrent-0.11.8-2.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:37:01 EDT
Created attachment 300930 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:37:02 EDT
Created attachment 300931 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:37:03 EDT
Created attachment 300932 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:37:05 EDT
Created attachment 300933 [details]
build.log.bz2

build.log for x86_64
Comment 5 Denis Leroy 2008-04-05 12:17:12 EDT
Looks like caillon just fixed this. Closing.

Note You need to log in before you can comment on or make changes to this bug.