Bug 440848 - FTBFS rudeconfig-5.0.5-1.fc7
Summary: FTBFS rudeconfig-5.0.5-1.fc7
Keywords:
Status: CLOSED DUPLICATE of bug 434131
Alias: None
Product: Fedora
Classification: Fedora
Component: rudeconfig
Version: 9
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Matt Flood
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 16:38 UTC by FTBFS
Modified: 2008-07-03 17:36 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 17:36:29 UTC
Type: ---


Attachments (Terms of Use)
root.log.bz2 (1.70 KB, application/x-bzip2)
2008-04-04 16:38 UTC, FTBFS
no flags Details
build.log.bz2 (4.23 KB, application/x-bzip2)
2008-04-04 16:38 UTC, FTBFS
no flags Details
root.log.bz2 (1.71 KB, application/x-bzip2)
2008-04-04 16:38 UTC, FTBFS
no flags Details
build.log.bz2 (3.98 KB, application/x-bzip2)
2008-04-04 16:38 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 16:38:06 UTC
rudeconfig-5.0.5-1.fc7.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 16:38:10 UTC
Created attachment 300959 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 16:38:11 UTC
Created attachment 300960 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 16:38:13 UTC
Created attachment 300961 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 16:38:14 UTC
Created attachment 300962 [details]
build.log.bz2

build.log for x86_64

Comment 5 Bug Zapper 2008-05-14 08:48:11 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 6 Matt Domsch 2008-07-03 17:36:29 UTC

*** This bug has been marked as a duplicate of 434131 ***


Note You need to log in before you can comment on or make changes to this bug.