Bug 440878 - FTBFS camstream-0.26.3-12.fc8
FTBFS camstream-0.26.3-12.fc8
Status: CLOSED DUPLICATE of bug 434345
Product: Fedora
Classification: Fedora
Component: camstream (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Simon Perreault
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 12:42 EDT by FTBFS
Modified: 2008-07-03 12:17 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 12:17:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
root.log.bz2 (3.34 KB, application/x-bzip2)
2008-04-04 12:42 EDT, FTBFS
no flags Details
build.log.bz2 (1.12 KB, application/x-bzip2)
2008-04-04 12:42 EDT, FTBFS
no flags Details
root.log.bz2 (3.35 KB, application/x-bzip2)
2008-04-04 12:42 EDT, FTBFS
no flags Details
build.log.bz2 (1.13 KB, application/x-bzip2)
2008-04-04 12:42 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 12:42:47 EDT
camstream-0.26.3-12.fc8.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:42:51 EDT
Created attachment 301069 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:42:53 EDT
Created attachment 301070 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:42:54 EDT
Created attachment 301071 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:42:56 EDT
Created attachment 301072 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:50:20 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 12:17:06 EDT

*** This bug has been marked as a duplicate of 434345 ***

Note You need to log in before you can comment on or make changes to this bug.