Bug 440914 - FTBFS qa-assistant-0.4.90.5-2.fc6
Summary: FTBFS qa-assistant-0.4.90.5-2.fc6
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: qa-assistant (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Toshio Ernie Kuratomi
QA Contact: Fedora Extras Quality Assurance
URL: http://linux.dell.com/files/fedora/Fi...
Whiteboard:
Keywords:
Depends On:
Blocks: FTBFS
TreeView+ depends on / blocked
 
Reported: 2008-04-04 17:13 UTC by FTBFS
Modified: 2008-09-05 18:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-05 18:59:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (5.25 KB, application/x-bzip2)
2008-04-04 17:13 UTC, FTBFS
no flags Details
build.log.bz2 (2.01 KB, application/x-bzip2)
2008-04-04 17:13 UTC, FTBFS
no flags Details
root.log.bz2 (5.24 KB, application/x-bzip2)
2008-04-04 17:13 UTC, FTBFS
no flags Details
build.log.bz2 (1.98 KB, application/x-bzip2)
2008-04-04 17:13 UTC, FTBFS
no flags Details

Description FTBFS 2008-04-04 17:13:25 UTC
qa-assistant-0.4.90.5-2.fc6.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.

Comment 1 FTBFS 2008-04-04 17:13:28 UTC
Created attachment 301184 [details]
root.log.bz2

root.log for i386

Comment 2 FTBFS 2008-04-04 17:13:30 UTC
Created attachment 301185 [details]
build.log.bz2

build.log for i386

Comment 3 FTBFS 2008-04-04 17:13:31 UTC
Created attachment 301186 [details]
root.log.bz2

root.log for x86_64

Comment 4 FTBFS 2008-04-04 17:13:33 UTC
Created attachment 301187 [details]
build.log.bz2

build.log for x86_64

Comment 5 Balaji G 2008-04-30 16:36:24 UTC
Thank you for taking the time to report this bug. However the logs does not
exactly show the current versions of the gnome-python installed if you have one
because it would really help the developer to reproduce the exact problem that
you are facing.

Thanks, 
Regards,
Balaji

Comment 6 Matt Domsch 2008-04-30 16:56:57 UTC
gnome-python2-2.22.0-1.fc9.src.rpm

Comment 7 Matt Domsch 2008-04-30 16:59:04 UTC
see the root.log.bz files for packages pulled in by BuildRequires.

Comment 8 Bug Zapper 2008-05-14 08:52:31 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 9 FTBFS 2008-09-05 16:26:08 UTC
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.

Comment 10 Toshio Ernie Kuratomi 2008-09-05 18:59:06 UTC
Built.  I orphaned this package, though and am going to request it be blocked for F-10 unless someone else takes it over.


Note You need to log in before you can comment on or make changes to this bug.