Bug 440932 - FTBFS rhm-0.2-11.fc9
FTBFS rhm-0.2-11.fc9
Status: CLOSED DUPLICATE of bug 433968
Product: Fedora
Classification: Fedora
Component: rhm (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Alan Conway
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:16 EDT by FTBFS
Modified: 2008-07-03 12:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-03 12:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (2.66 KB, application/x-bzip2)
2008-04-04 13:16 EDT, FTBFS
no flags Details
build.log.bz2 (5.65 KB, application/x-bzip2)
2008-04-04 13:16 EDT, FTBFS
no flags Details
root.log.bz2 (2.66 KB, application/x-bzip2)
2008-04-04 13:16 EDT, FTBFS
no flags Details
build.log.bz2 (7.37 KB, application/x-bzip2)
2008-04-04 13:16 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:16:13 EDT
rhm-0.2-11.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:16:17 EDT
Created attachment 301246 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 13:16:19 EDT
Created attachment 301247 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 13:16:20 EDT
Created attachment 301248 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 13:16:22 EDT
Created attachment 301249 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:53:43 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 12:09:56 EDT

*** This bug has been marked as a duplicate of 433968 ***

Note You need to log in before you can comment on or make changes to this bug.