Bug 440936 - FTBFS xenner-0.25-5.fc9
FTBFS xenner-0.25-5.fc9
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xenner (Show other bugs)
rawhide
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Gerd Hoffmann
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-04 13:16 EDT by FTBFS
Modified: 2008-04-04 13:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 13:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log.bz2 (1.76 KB, application/x-bzip2)
2008-04-04 13:17 EDT, FTBFS
no flags Details
build.log.bz2 (419 bytes, application/x-bzip2)
2008-04-04 13:17 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2008-04-04 13:16:52 EDT
xenner-0.25-5.fc9.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 13:17:01 EDT
Created attachment 301260 [details]
root.log.bz2

root.log for x86_64
Comment 2 FTBFS 2008-04-04 13:17:02 EDT
Created attachment 301261 [details]
build.log.bz2

build.log for x86_64
Comment 3 Daniel Berrange 2008-04-04 13:21:06 EDT
Please fix the mock config for your test system and stop filing bugs caused by
missing /usr/include/gnu/stubs-32.h

bug 429723
Comment 4 FTBFS 2008-04-04 13:45:32 EDT
It actually appears to be a bug in yum in processing the file excludes, which
affects x86_64 packages that need glibc.i.86 or glibc-devel.i.86.  The yum folks
are looking into it.

Note You need to log in before you can comment on or make changes to this bug.