Bug 440987 - exception launching system-config-services
exception launching system-config-services
Status: CLOSED DUPLICATE of bug 440582
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
noarch Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-04 16:04 EDT by Mat Booth
Modified: 2008-04-07 04:24 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 12:34:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mat Booth 2008-04-04 16:04:22 EDT
Description of problem:
system-config-services exits immediately with the following stack trace:

[root@sd ~]# system-config-services 
Traceback (most recent call last):
  File "/usr/sbin/system-config-services", line 31, in <module>
    import gtk_label_autowrap
ImportError: No module named gtk_label_autowrap

Version-Release number of selected component (if applicable):
system-config-services.noarch 0.99.11-1.fc9 installed

Is this package maybe missing a dependency?
Comment 1 Tom Atkinson 2008-04-04 16:58:11 EDT
Already fixed in system-config-services-0.99.13-1.fc9

koji: http://koji.fedoraproject.org/koji/packageinfo?packageID=263
Comment 2 Mat Booth 2008-04-05 04:14:46 EDT
Awesome, thanks.
Comment 3 Nils Philippsen 2008-04-07 04:24:09 EDT

*** This bug has been marked as a duplicate of 440582 ***

Note You need to log in before you can comment on or make changes to this bug.