Bug 440582 - system-config-services will not start - gives error
system-config-services will not start - gives error
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
: 440656 440987 (view as bug list)
Depends On:
Blocks: F9PR
  Show dependency treegraph
 
Reported: 2008-04-04 02:23 EDT by Arch Willingham
Modified: 2008-04-07 04:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 07:51:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arch Willingham 2008-04-04 02:23:37 EDT
Description of problem:

While using FC9 beta (current as of a few minutes ago), if I try to run
system-config-services, I get the following error:

Traceback (most recent call last):
  File "/usr/sbin/system-config-services", line 31, in <module>
    import gtk_label_autowrap
ImportError: No module named gtk_label_autowrap

Version-Release number of selected component (if applicable):


How reproducible:
Very


Steps to Reproduce:
1.Run system-config-services
2.
3.
  
Actual results:

You get an error that says:

Traceback (most recent call last):
  File "/usr/sbin/system-config-services", line 31, in <module>
    import gtk_label_autowrap
ImportError: No module named gtk_label_autowrap

Expected results:

Services should start

Additional info:
Comment 1 Andrew Farris 2008-04-04 04:36:31 EDT
Been confirmed by others (me included) on mailing lists.
system-config-services-0.99.11-1.fc9
Comment 2 Mike Chambers 2008-04-04 06:37:54 EDT
Have exerienced the same thing as well, this one on an x86_64 system.  So would
say affected by all.
Comment 3 Nils Philippsen 2008-04-04 07:51:00 EDT
D'oh, I forgot to distribute that file. Should be fixed in
system-config-services-0.99.13 which builds at the moment.
Comment 4 Nils Philippsen 2008-04-04 10:12:09 EDT
*** Bug 440656 has been marked as a duplicate of this bug. ***
Comment 5 Mike Chambers 2008-04-04 18:20:15 EDT
Confirmed, 99.14-1 (don't know about .13) does indeed work again.  Thanks for
the quick build.
Comment 6 Arch Willingham 2008-04-05 11:03:25 EDT
Works fine after this morning's updates.
Comment 7 Nils Philippsen 2008-04-07 04:24:10 EDT
*** Bug 440987 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.