Bug 441024 - Yum does not recognize Y/N input (i18n bug)
Yum does not recognize Y/N input (i18n bug)
Status: CLOSED DUPLICATE of bug 441117
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 04:31 EDT by Tim Niemueller
Modified: 2014-01-21 18:02 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 11:18:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Niemueller 2008-04-05 04:31:07 EDT
Description of problem:
When requesting install of a package I get the prompt:

Gesamte Downloadgrösse: 4.9 M
Ist dies richtig? [y/N] :

Now it does *not* accept typing y, but I have to type "j" (for "Ja", German
"yes"). Since I'm working on English and German machines it would be nice if I
could type either y/n or the localized j/n (or whatever is applicable in the
current LANG env).

Version-Release number of selected component (if applicable):
yum-3.2.13-1.fc9.noarch

How reproducible:
Always

Steps to Reproduce:
1. LANG=de_DE.UTF8 yum install postgresql-devel
2. Type y<enter>
3. see prompt again, typing j<enter> will do it.
  
Actual results:
Pressing y does not work.

Expected results:
It should work...

Additional info:
none
Comment 1 Tim Lauridsen 2008-04-06 11:18:01 EDT

*** This bug has been marked as a duplicate of 441117 ***

Note You need to log in before you can comment on or make changes to this bug.