This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 441037 - "Edit connections" doesn't do anything
"Edit connections" doesn't do anything
Status: CLOSED DUPLICATE of bug 435344
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 08:07 EDT by Gerwin Krist
Modified: 2008-04-08 13:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 13:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerwin Krist 2008-04-05 08:07:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008040216 Fedora/3.0-0.52.beta5.fc9 Firefox/3.0b5

Description of problem:
As we fellow KDE users don't have KNetworkmanager anymore we need start up the nm-applet. When trying to edit a connection nothing happens.
I tried this on multiple FC9 (up2date) beta installations.

Version-Release number of selected component (if applicable):
NetworkManager-gnome-0.7.0-0.9.1.svn3521.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. start nm-applet
2. goto "Edit connections"
3.

Actual Results:
Nothing happens ....

Expected Results:
A screen for setting things up?!?

Additional info:
** (nm-connection-editor:6467): WARNING **: Icon lock missing: Icon 'lock' not present in theme

(nm-connection-editor:6467): Gtk-CRITICAL **: gtk_dialog_run: assertion `GTK_IS_DIALOG (dialog)' failed

(nm-connection-editor:6467): Gtk-CRITICAL **: gtk_widget_hide: assertion `GTK_IS_WIDGET (widget)' failed

(nm-connection-editor:6467): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(nm-connection-editor:6467): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed

(nm-connection-editor:6467): Gtk-CRITICAL **: gtk_widget_destroy: assertion `GTK_IS_WIDGET (widget)' failed

(nm-connection-editor:6467): GLib-CRITICAL **: g_hash_table_destroy: assertion `hash_table != NULL' failed

(nm-connection-editor:6467): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Comment 1 Dan Williams 2008-04-08 13:08:24 EDT
is the gnome-icon-theme package installed?  Or the redhat-artwork package? 
What's the output of:

find /usr/share/icons/ -name "lock*"

Thanks!

*** This bug has been marked as a duplicate of 435344 ***

Note You need to log in before you can comment on or make changes to this bug.