Bug 441041 - Media check with the x86_64 Installation DVD locked in an infinite loop after media check, before starting the installation
Media check with the x86_64 Installation DVD locked in an infinite loop after...
Status: CLOSED DUPLICATE of bug 375011
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 09:03 EDT by Eddahbi Karim
Modified: 2008-05-15 00:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-15 00:29:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eddahbi Karim 2008-04-05 09:03:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008040217 Fedora/3.0-0.52.beta5.fc9 Firefox/3.0b5

Description of problem:
When starting the installation procedure, with the X86_64 Installation DVD of Fedora Core 9 Beta 1, a ncurses dialog box allows me to do a Media Check.
Once the media check completed successfully, it asked me if I wanted to check another media or to continue the installation.

I choosed to continue the installation and the ncurses dialog box, entitled 'Error', displaying the message 'OK' and a button 'OK' appeared. Pushing 'Enter' or 'F12' just brings back this dialog box indefinitely.

Version-Release number of selected component (if applicable):
Fedora Core 9 Beta 1 Installation DVD, networkless

How reproducible:
Always


Steps to Reproduce:
1. Boot the installation DVD of Fedora Core 9 Beta 1 designed for x86_64 architectures.
2. Choose 'Install or upgrade' (graphical mode) in the boot menu and check your installation media, when asked by a ncurses dialog box.
3. After the media check, if the integrity of the media is considered fine by the media check program, choose to proceed to the installation of Fedora Core.

Actual Results:
A dialog box : 
* Entitled 'Error'
* Displaying the message 'OK'
* Contaning only one button 'OK'
Appeared.
If you push the 'OK' button, the message is displayed again. Same thing if you just push the 'F12' key.

Expected Results:
Anaconda should have started the installation.

Additional info:
I don't know if the problems comes really from anaconda and I don't know the name of the media integrity check program.
Comment 1 Eddahbi Karim 2008-04-05 09:05:04 EDT
Forgot to add these informations about my hardware.
These are the ones reported by smolt :

		 Devices
		=================================
		(1578:0:None:None) usb, usbhid, OTHER, USB HID Interface
		(32902:10281:4136:553) pci, ahci, OTHER, 82801HBM/HEM (ICH8M/ICH8M-E) SATA
AHCI Controller
		(None:None:None:None) input, Unknown, None, AlpsPS/2 ALPS GlidePoint
		(None:None:None:None) input, Unknown, None, PC Speaker
		(5348:5900:4136:553) pci, b44, NETWORK, BCM4401-B0 100Base-TX
		(None:None:None:None) pnp, rtc_cmos, None, AT Real-Time Clock
		(None:None:None:None) mmc_host, Unknown, None, MMC/SD Host Adapter
		(None:None:None:None) pnp, i8042 aux, None, PS/2 Port for PS/2-style Mice
		(4318:1031:4136:553) pci, Unknown, VIDEO, GeForce 8600M GT
		(None:None:None:None) power_supply, Unknown, None, DELL NR2188
		(32902:16930:32902:4129) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network
Connection
		(32902:10261:4136:553) pci, Unknown, OTHER, 82801HEM (ICH8M) LPC Interface
Controller
		(32902:10292:4136:553) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI
Controller #4
		(None:None:None:None) platform, Unknown, None, Platform Device (bluetooth)
		(32902:9288:0:0) pci, Unknown, OTHER, 82801 Mobile PCI Bridge
		(4480:2130:4136:553) pci, Unknown, OTHER, xD-Picture Card Controller
		(None:None:None:None) platform, Unknown, None, Platform Device (vesafb.0)
		(None:None:None:None) serio, psmouse, None, i8042 AUX port
		(None:None:None:None) input, Unknown, None, HID 062a:0000
		(None:None:None:None) firewire, Unknown, None, No Description
		(None:None:None:None) scsi, sd, None, SCSI Device
		(None:None:None:None) net, Unknown, NETWORK, Networking Wireless Control Interface
		(4480:1426:4136:553) pci, Unknown, OTHER, R5C592 Memory Stick Bus Host Adapter
		(32902:10303:0:0) pci, pcieport-driver, OTHER, 82801H (ICH8 Family) PCI
Express Port 1
		(None:None:None:None) video4linux, Unknown, None, Laptop Integrated Webcam
		(None:None:None:None) power_supply, Unknown, None, Generic AC Adapter Device
		(None:None:None:None) scsi, sr, None, SCSI Device
		(None:None:None:None) platform, i8042, None, Platform Device (i8042)
		(None:None:None:None) platform, pcspkr, None, Platform Device (pcspkr)
		(None:None:None:None) platform, iTCO_wdt, None, Platform Device (iTCO_wdt)
		(1449:9792:None:None) usb, uvcvideo, OTHER, USB Video Interface
		(1449:9792:None:None) usb, uvcvideo, OTHER, USB Video Interface
		(None:None:None:None) platform, dcdbas, None, Platform Device (dcdbas)
		(None:None:None:None) scsi_generic, Unknown, None, SCSI Generic Interface
		(4480:2098:4136:553) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
		(None:None:None:None) scsi_host, Unknown, None, SCSI Host Adapter
		(32902:10320:4136:553) pci, ata_piix, IDE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE
Controller
		(None:None:None:None) scsi_generic, Unknown, None, SCSI Generic Interface
		(4480:2082:4136:553) pci, sdhci, OTHER, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
		(None:None:None:None) input, Unknown, None, Video Bus
		(32902:10752:4136:553) pci, Unknown, OTHER, Mobile PM965/GM965/GL960 Memory
Controller Hub
		(32902:10753:0:0) pci, pcieport-driver, OTHER, Mobile PM965/GM965/GL960 PCI
Express Root Port
		(32902:10302:4136:553) pci, i801_smbus, OTHER, 82801H (ICH8 Family) SMBus
Controller
		(None:None:None:None) pnp, i8042 kbd, None, IBM Enhanced (101/102-key, PS/2
mouse support)
		(None:None:None:None) scsi_host, Unknown, None, SCSI Host Adapter
		(32902:10305:0:0) pci, pcieport-driver, OTHER, 82801H (ICH8 Family) PCI
Express Port 2
		(None:None:None:None) backlight, Unknown, None, Generic Backlight Device
		(32902:10309:0:0) pci, pcieport-driver, OTHER, 82801H (ICH8 Family) PCI
Express Port 4
		(32902:10298:4136:553) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI
Controller #2
		(None:None:None:None) input, Unknown, MOUSE, PS/2 Mouse
		(None:None:None:None) input, Unknown, None, Lid Switch
		(None:None:None:None) input, Unknown, None, Power Button (CM)
		(None:None:None:None) input, Unknown, None, Video Bus
		(None:None:None:None) input, Unknown, None, Video Bus
		(None:None:None:None) input, Unknown, MOUSE, Macintosh mouse button emulation
		(None:None:None:None) input, Unknown, None, Sleep Button (CM)
		(None:None:None:None) net, Unknown, NETWORK, Networking Interface
		(None:None:None:None) platform, serial8250, None, Platform Device (serial8250)
		(None:None:None:None) serio, atkbd, None, i8042 KBD port
		(None:None:None:None) net, Unknown, NETWORK, WLAN Interface
		(None:None:None:None) backlight, Unknown, None, Generic Backlight Device
		(None:None:None:None) input, Unknown, KEYBOARD, AT Translated Set 2 keyboard
		(32902:10294:4136:553) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI
Controller #1
		(32902:10293:4136:553) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI
Controller #5
		(32902:10290:4136:553) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI
Controller #3
		(32902:10288:4136:553) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI
Controller #1
		(32902:10289:4136:553) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI
Controller #2
		(32902:10315:4136:553) pci, HDA Intel, OTHER, 82801H (ICH8 Family) HD Audio
Controller

(I'm currently using the 2008-04-04 Live DVD to show these informations)
Comment 2 Jeremy Katz 2008-04-07 23:24:06 EDT
I think this should be fixed post-beta -- can you try with the snapshot that was
released?
Comment 3 Bug Zapper 2008-05-14 04:56:15 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Jonas Nyman 2008-05-14 14:27:41 EDT
I got the exact same error. Installing FC9 (NOT beta) x86-64 on a HP pavilion
tx1000. 

The "ERROR - OK - OK" message is very confusing. 

The install completed fine when I chose to skip media check. 
Comment 5 Chris Lumens 2008-05-15 00:29:56 EDT

*** This bug has been marked as a duplicate of 375011 ***

Note You need to log in before you can comment on or make changes to this bug.