Bug 441049 - Firstboot broken
Firstboot broken
Status: CLOSED DUPLICATE of bug 441016
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-05 10:05 EDT by Gary Thomas
Modified: 2008-04-07 07:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-07 07:44:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gary Thomas 2008-04-05 10:05:15 EDT
Description of problem:

First boot fails after install from LiveCD

Version-Release number of selected component (if applicable):

Rawhide snapshot 20080404

How reproducible:


Steps to Reproduce:
1. Install from LiveCD (text mode)
2. boot from hard drive
Actual results:

# /etc/init.d/firstboot start
/etc/init.d/firstboot: line 44: FILENAME: command not found
/etc/init.d/firstboot: line 44: [: missing `]'
/etc/init.d/firstboot: line 44: FILENAME: command not found

Expected results:

Additional info:
Comment 1 Chris Lumens 2008-04-07 07:44:22 EDT

*** This bug has been marked as a duplicate of 441016 ***

Note You need to log in before you can comment on or make changes to this bug.