Bug 441016 - Firstboot fails to start after live cd installation.
Firstboot fails to start after live cd installation.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
high Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 441049 441368 441908 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 00:44 EDT by Jóhann B. Guðmundsson
Modified: 2008-04-11 01:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 07:59:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-04-05 00:44:31 EDT
Description of problem:

Firstboot fail to start after Rawhide 2008.04.04 Live cd i686
installation.

/etc/rc5.d/S99firstboot: line 44: FILENAME: command not found
/etc/rc5.d/S99firstboot: line 44: FILENAME: [: missing ']'
/etc/rc5.d/S99firstboot: line 44: FILENAME: command not found

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Which one could carry the coconut, the African or the European swallow?
Comment 1 Jóhann B. Guðmundsson 2008-04-05 11:04:11 EDT
Able to get into firstboot after update-ing to -3
but the above error msg is still present.
Comment 2 Chris Lumens 2008-04-07 07:44:23 EDT
*** Bug 441049 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2008-04-07 07:59:45 EDT
This will be fixed in the next build of firstboot.
Comment 4 Chris Lumens 2008-04-08 05:49:29 EDT
*** Bug 441368 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2008-04-11 01:53:34 EDT
*** Bug 441908 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.