Bug 441061 - Namazu update can not be installed.
Summary: Namazu update can not be installed.
Status: CLOSED DUPLICATE of bug 439178
Alias: None
Product: Fedora
Classification: Fedora
Component: namazu   
(Show other bugs)
Version: 8
Hardware: All Linux
low
urgent
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-05 17:29 UTC by The Source
Modified: 2008-04-07 02:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 02:29:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description The Source 2008-04-05 17:29:20 UTC
Description of problem:
The problem appeared already a weak ago and I hoped it is fixed already but it
is not. Missing dependencies:
Missing Dependency: perl(entity) is needed by package namazu
Missing Dependency: perl(html.pl) is needed by package namazu
Missing Dependency: perl(zip.pl) is needed by package namazu
Missing Dependency: perl(gfilter.pl) is needed by package namazu
Missing Dependency: perl(dist-hook) is needed by package namazu
Missing Dependency: perl(gettext.pl) is needed by package namazu
Missing Dependency: perl(ooo.pl) is needed by package namazu
Missing Dependency: perl(codeconv.pl) is needed by package namazu
Missing Dependency: perl(mailnews.pl) is needed by package namazu
Missing Dependency: perl(alloca) is needed by package namazu
Missing Dependency: perl(filter.pl) is needed by package namazu

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Akira TAGOH 2008-04-07 02:04:35 UTC
Which version are you trying to upgrade to?

Comment 2 Akira TAGOH 2008-04-07 02:08:05 UTC
Nevermind. Though it should be fixed in 2.0.18-3.fc8, it's still on pending state.

*** This bug has been marked as a duplicate of 439373 ***

Comment 3 Akira TAGOH 2008-04-07 02:29:39 UTC
wrong bug#.

*** This bug has been marked as a duplicate of 439178 ***


Note You need to log in before you can comment on or make changes to this bug.