Bug 44113 - XFree Doesn't Support Mac Resolution 1152x864@85 Hz
XFree Doesn't Support Mac Resolution 1152x864@85 Hz
Status: CLOSED DUPLICATE of bug 44112
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2001-06-11 11:32 EDT by Bruce Bigby
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-06-11 11:32:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bruce Bigby 2001-06-11 11:32:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
For as long as I can remember, XFree86 has not supported the resolution
1152x864 @ an 85 Hz refresh rate.  I prefer the resolution, because it the
most optimal resolution for me -- the highest refresh rate at a reasonably
high resolution. 

I currently use 1280x1024 but the refresh rate is only 76 Hz.  My eyes
don't like to stare at 76 Hz for too long.  I need a minimum of 85 Hz. 
This is why I need the mode lines for 1152 x 864 @ 85 Hz.  Metro-X supports
the Mac resolution  -- 1152 x 864 @ 85 Hz.  I have the Metro-X server but
I'm trying to get away from this proprietary server.  The Metro-X server is
pretty good, but it has an annoying, but minor, bug.  Sometimes, I see
artifacts on the screen as a result of not redrawing some areas of the
screen properly -- for example, white lines in a black xterm that shouldn't
appear.  Anyway, I hope that you can support 1152 x 864 @ 85 Hz.  I don't
plan on buying a new monitor that can support 1280 x 1024 @ Hhz any time

I don't know whether you need this information, but here it goes:  I have
an ATI All In Wonder Pro 3D (Uses Mach 64 Server) and a 20" Sony Trinitron.

How reproducible:

Steps to Reproduce:
1. Try to configure XFree for the 1152 x 864 @ 85 Hz resolution.	

Actual Results:  1152 x 864 @ 85 Hz not an option.  By  the way, the
Metro-X server supports this resolution.  I have the Metro-X 4.x
configuration file but I don't know how this translates to the XFree86
configuration file.

Expected Results:  I should be able to choose the 1152 x 864 @ 85 Hz
option.  I know that this proble seems minor, because there is a workaround
but I have to take my eyes seriously.  The only other alternative is 1024 x
768 @ 85 Hz, but I lose precious real estate.   I know that my monitor/card
can support 1152 x 864 @ 85 Hz and I've done it with the Metro-X server for
Linux glibc.  I'd like the same resolution under XFree86. This is one of
the reasons that I dropped XFree86 in favor of Metro-X.  However, XFree86
has come a long way with X 4.x and I'd like to start using it, since it
supports DRI, etc. 

Additional info:
Comment 1 David Lawrence 2001-06-11 11:37:16 EDT

*** This bug has been marked as a duplicate of 44112 ***

Note You need to log in before you can comment on or make changes to this bug.