This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 441160 - installer screen bounces up and down
installer screen bounces up and down
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 441430 (view as bug list)
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-06 17:58 EDT by John Poelstra
Modified: 2008-04-08 09:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 09:38:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screencast example (190.63 KB, application/ogg)
2008-04-06 17:58 EDT, John Poelstra
no flags Details

  None (edit)
Description John Poelstra 2008-04-06 17:58:36 EDT
Description of problem:
installer screen bounces up and down like someone is using a jack hammer on it
:)  I don't recall seeing this in previous versions

Version-Release number of selected component (if applicable):
anaconda-11.4.0.65-1
rawhide-20080406

How reproducible:
100%

Additional info:
watch the attached movie
Comment 1 John Poelstra 2008-04-06 17:58:36 EDT
Created attachment 301441 [details]
screencast example
Comment 2 Jesse Keating 2008-04-06 18:29:45 EDT
Chris Lumens and I saw this last week, thanks for filing the bug on it and
getting it tracked.
Comment 3 Jeremy Katz 2008-04-07 23:32:42 EDT
*** Bug 441430 has been marked as a duplicate of this bug. ***
Comment 4 Chris Lumens 2008-04-08 09:38:27 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.