Bug 441430 - progress bar and text bounces up and down during install
Summary: progress bar and text bounces up and down during install
Status: CLOSED DUPLICATE of bug 441160
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F9Target
TreeView+ depends on / blocked
 
Reported: 2008-04-08 01:54 UTC by Jens Petersen
Modified: 2008-04-09 08:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 03:32:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2008-04-08 01:54:49 UTC
Description of problem:
When installing latest rawhide at the time of writing I noticed that
while anaconda was installing packages the GUI was moving up and down
with every install.  My screen is 1280x1024 if it matters.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.66-1

Steps to Reproduce:
1. install rawhide (in Japanese)
2. watch packages installing
  
Actual results:
2. Progress bar and description bounce up and down as each package is installed.

Expected results:
2. stable static gui

Comment 1 Jeremy Katz 2008-04-08 03:32:41 UTC

*** This bug has been marked as a duplicate of 441160 ***


Note You need to log in before you can comment on or make changes to this bug.