Bug 441167 - kdmrc: Replace kde4/circles standard background and userlist
kdmrc: Replace kde4/circles standard background and userlist
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On: 441154
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 19:30 EDT by Sebastian Vahl
Modified: 2008-04-07 13:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.0-16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 13:31:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
KDM without circles (632.26 KB, image/png)
2008-04-06 19:30 EDT, Sebastian Vahl
no flags Details
Screenshot of ksplash on top of the waves wallpaper (670.78 KB, image/png)
2008-04-06 19:32 EDT, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2008-04-06 19:30:50 EDT
Description of problem:
KDE4/circles is quite ugly. It breaks with consistency with the default fedora 
theme (waves for F9) from grub, rhgb, ksplash and default wallpaper. Because 
there will likely be no gdm theme to adopt, we could use the non-themed kdm 
instead.

For this I've modified /etc/kde/kdmrc:

LogoArea=Logo
LogoPixmap=/usr/share/icons/hicolor/96x96/apps/fedora-logo-icon.png
GreetString=Welcome to Fedora 9 Sulphur"
UserList=true
UseBackground=true
UseTheme=false
ColorScheme=Oxygen

The background in the screenshot is taken from here: 
http://duffy.fedorapeople.org/temp/from-below.7.png
(There seems to be no default background image for the moment).

Additional notes: 
This seems to look fine on a CRT with 4:3. The screenshots are taken from 
vmware with a resolution of 1280x1024. But I'm not able to test this on TFTs 
with a 16/10 resolution.
Comment 1 Sebastian Vahl 2008-04-06 19:30:50 EDT
Created attachment 301445 [details]
KDM without circles
Comment 2 Sebastian Vahl 2008-04-06 19:32:14 EDT
Created attachment 301446 [details]
Screenshot of ksplash on top of the waves wallpaper
Comment 3 Kevin Kofler 2008-04-07 11:22:02 EDT
I think we should be using one of the backgrounds which actually went into 
desktop-backgrounds, see:
http://fedoraproject.org/wiki/Artwork/F9Themes/Waves/Round3Final#head-d79884609d41623a9b5ad8ce57a50a9db9e316fc
Comment 4 Rex Dieter 2008-04-07 11:24:46 EDT
nod, I'll get to work on this.
Comment 5 Sebastian Vahl 2008-04-07 11:25:51 EDT
(In reply to comment #3)
> I think we should be using one of the backgrounds which actually went into 
> desktop-backgrounds, see:
> 
http://fedoraproject.org/wiki/Artwork/F9Themes/Waves/Round3Final#head-d79884609d41623a9b5ad8ce57a50a9db9e316fc


Sure. We should use the default wallpaper from Waves theme (like there was 
existing one for Infinity). And also the ColorScheme should maybe be adjusted 
to match waves artwork.
The screenshots above were only an example.

Comment 6 Rex Dieter 2008-04-07 13:31:12 EDT
in kde-settings-4.0-16

Note You need to log in before you can comment on or make changes to this bug.