Bug 441173 - Pressing Enter in ISO location dialog should confirm the selected file
Summary: Pressing Enter in ISO location dialog should confirm the selected file
Status: CLOSED DUPLICATE of bug 426196
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-07 00:19 UTC by Jens Petersen
Modified: 2008-05-07 14:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 14:44:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2008-04-07 00:19:11 UTC
Description of problem:
IWBNI one could press Enter in the ISO image location dialog when installing
a new guest image.  Currently one has to press Alt-O to have one's selection
confirmed which is a bit annoying.  It works in some other gtk applications
like gedit's Open File dialog

How reproducible:
every time

Additional info:
I see this is fixed for F9 in rawhide, but let me fix the bug anyway now for F8
since I wrote this far.

Comment 1 Cole Robinson 2008-05-07 14:44:17 UTC

*** This bug has been marked as a duplicate of 426196 ***


Note You need to log in before you can comment on or make changes to this bug.