Bug 441189 - Nautilus restarts when clicking on compresed files
Nautilus restarts when clicking on compresed files
Status: CLOSED DUPLICATE of bug 441069
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 23:51 EDT by Ricardo Arguello
Modified: 2015-03-03 17:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 23:58:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricardo Arguello 2008-04-06 23:51:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008040216 Fedora/3.0-0.52.beta5.fc9 Firefox/3.0b5

Description of problem:
When I click on any compresed file (.tar.gz, .zip, .rpm) Nautilis restarts itself.
I can't even double click, just one click crashes Nautilus, closing all windows and opening the home directory. I am sure that it is a Nautilus problem, because the nautilus process is the one that crashes and restarts again.

Version-Release number of selected component (if applicable):
nautilus-2.22.1-5.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1.Click on a .tar.gz or .zip or .rpm
2.Nautilus crashes and restarts itself
3.Clicking any compresed file crashes it again

Actual Results:


Expected Results:
Nautilus should not crash when clicking on compressed files.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2008-04-06 23:58:47 EDT

*** This bug has been marked as a duplicate of 441069 ***

Note You need to log in before you can comment on or make changes to this bug.