Bug 441069 - (nautilus-archive) Latest file-roller breaks nautilus
Latest file-roller breaks nautilus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: file-roller (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
: 441121 441189 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 15:12 EDT by George Billios
Modified: 2008-04-06 23:58 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-06 22:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Billios 2008-04-05 15:12:06 EDT
Description of problem:
Latest file-roller causes nautilus to restart every time a file handled by
file-roller is selected

Version-Release number of selected component (if applicable):
file-roller-2.22.0-2.fc9.i386
nautilus-2.22.1-5.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1.Update to latest file-roller from rawhide
2.click on a file handled by file-roller in nautilus
3.
  
Actual results:
Nautilus crashes and restarts

Expected results:
Select the file

Additional info:

The error from nautilus is:

nautilus: symbol lookup error:
/usr/lib/nautilus/extensions-2.0/libnautilus-fileroller.so: undefined symbol:
nautilus_file_info_get_parent_info
Comment 1 leigh scott 2008-04-06 17:40:38 EDT
Description of problem:
Latest file-roller causes nautilus to restart every time a file handled by
file-roller is selected

Version-Release number of selected component (if applicable):
file-roller-2.22.0-2.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Update to latest file-roller from rawhide
2.click on a file handled by file-roller in nautilus
3.
  
Actual results:
Nautilus crashes and restarts

Expected results:
Select the file

Additional info:

The error from nautilus is:

nautilus: symbol lookup error:
/usr/lib64/nautilus/extensions-2.0/libnautilus-fileroller.so: undefined symbol:
nautilus_file_info_get_parent_info
Comment 2 Michal Schmidt 2008-04-06 18:08:54 EDT
*** Bug 441121 has been marked as a duplicate of this bug. ***
Comment 3 Andrew Farris 2008-04-06 22:34:49 EDT
Ditto here on i686, selecting iso files.
Comment 4 Matthias Clasen 2008-04-06 22:57:49 EDT
Fixed in nautilus-2.22.1-6.fc9
Comment 5 Ignacio Vazquez-Abrams 2008-04-06 23:58:48 EDT
*** Bug 441189 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.