This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 44119 - rquotad man page is in "quota", but link to it is in "nfs-utils"
rquotad man page is in "quota", but link to it is in "nfs-utils"
Status: CLOSED DUPLICATE of bug 39707
Product: Red Hat Raw Hide
Classification: Retired
Component: nfs-utils (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 12:14 EDT by Jonathan Kamens
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 12:59:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2001-06-11 12:14:14 EDT
The nfs-utils package contains a symbolic link
/usr/share/man/man8/rpc.rquotad.8.gz, pointing at "rquotad.8.gz", but the
latter is (I believe) in the "quota" package, not in "nfs-utils", which
means that if you don't install the "quota" package, there's a dangling
man-page link and you get this E-mail every week:

  Date: Sun, 10 Jun 2001 04:23:33 -0400
  From: root@kamens.brookline.ma.us (Cron Daemon)
  To: root@kamens.brookline.ma.us
  Subject: Cron <root@jik> run-parts /etc/cron.weekly

  /etc/cron.weekly/makewhatis.cron:

  zcat: ./rpc.rquotad.8.gz: No such file or directory

The man page and the link to it should be in the same package.
Comment 1 Bob Matthews 2001-06-11 13:29:25 EDT

*** This bug has been marked as a duplicate of 39707 ***

Note You need to log in before you can comment on or make changes to this bug.