Bug 39707 - Missing man page
Missing man page
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
David Lawrence
:
: 44119 44827 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-08 14:51 EDT by Sammy
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 13:29:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-05-08 14:51:31 EDT
Description of Problem:

The man page /usr/share/man/man8/rpc.rquotad.8.gz is a logical
link to rquotad.8.gz in the same directory which does not exist. This
produces error messages whenever the cron runs makewhatis. I
presume rquotad.8.gz could come from quota package but one does
not need to install that....either this link should be transformed to
the other package or rpm should depend on it.

How Reproducible:

Always

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Bob Matthews 2001-06-11 13:29:20 EDT
*** Bug 44119 has been marked as a duplicate of this bug. ***
Comment 2 Bob Matthews 2001-06-12 14:20:38 EDT
This will be fixed in the next release.
Comment 3 Bob Matthews 2001-06-18 10:13:14 EDT
*** Bug 44827 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.