Bug 44122 - libXIE is not in XFree86*-4.1.0-0.0.1* packages
libXIE is not in XFree86*-4.1.0-0.0.1* packages
Status: CLOSED DUPLICATE of bug 43720
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 13:37 EDT by Anvil
Modified: 2007-04-18 12:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-11 13:37:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anvil 2001-06-11 13:37:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [fr] (X11; U; Linux 2.4.4 i686)

Description of problem:
I have rebuilt the XFree86-4.1.0-0.0.1 packages from the src.rpm i found in
rawhide (couldn't use the i386.rpms from rawhide because they were compiled
for glibc 2.2.2.. I use seawolf with all updates, ximian  gnome 1.4 and
galeon) but when i tried to upgrade some dependances with mozilla 0.9.1
about libXIE appears to be broken. 

How reproducible:
Always

Steps to Reproduce:
1. rpm --rebuild XFree86-4.1.0-0.0.1.src.rpm
2. rpm --rebuild Mesa-3.4.2-0.410.1.src.rpm
3. rpm -Fvh Mesa* XFree86*
	

Actual Results:  [root@gruyere /usr/src/redhat/RPMS/athlon]# rpm -Fvh X* M*
error: failed dependencies:
        libXIE.so.6   is needed by mozilla-0.9.1-0


Expected Results:  hmmm maybe world domination ?..



Additional info:

I'ave done an rpm -qpl Mesa* XFree*|grep libXIE and there was no libXIE (no
.a nor .so)
Is this lib obsolete ? Must i just recompile mozilla after ? Is mozilla not
XFree 4.1.0 compliant ? Or maybe just a bug in the .spec file ?
Comment 1 Mike A. Harris 2001-06-11 22:06:31 EDT
Please read the bug report this one is being marked as a duplicate of
for complete details.

*** This bug has been marked as a duplicate of 43720 ***

Note You need to log in before you can comment on or make changes to this bug.