Bug 441257 - low ink warning trails
low ink warning trails
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-07 09:03 EDT by Matthias Clasen
Modified: 2008-07-26 02:09 EDT (History)
0 users

See Also:
Fixed In Version: 0.7.82.3-2.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-17 18:27:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-04-07 09:03:15 EDT
Hey Tim,

I plugged a usb printer into my laptop to print something quickly, which worked
great. the s-c-p applet even showed my that it is low on ink, which is very useful.

However, after I unplugged the printer, and then logged out and in again, I
still got the low ink warning on the panel, which seems somewhat confusing.
Maybe the applet should make sure to never show a warning for a printer that is
no longer available.
Comment 1 Tim Waugh 2008-04-11 05:48:27 EDT
Should be fixed upstream now: warnings are only shown for printers that you have
jobs queued on.
Comment 2 Tim Waugh 2008-04-15 10:07:55 EDT
Actually this may have a cause in common with bug #442491.
Comment 3 Fedora Update System 2008-05-09 10:47:34 EDT
system-config-printer-0.7.82.3-1.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-05-13 11:21:58 EDT
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-printer'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-3820
Comment 5 Bug Zapper 2008-05-14 05:01:54 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Tim Waugh 2008-05-16 05:49:31 EDT
Works for me.
Comment 7 Fedora Update System 2008-05-17 18:27:13 EDT
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2008-07-26 02:09:48 EDT
system-config-printer-0.7.82.3-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.