Bug 441260 - KDE4's leave-log-out menu doesn't work
Summary: KDE4's leave-log-out menu doesn't work
Status: CLOSED DUPLICATE of bug 439639
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-07 13:30 UTC by Gilboa Davara
Modified: 2008-04-07 13:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 13:39:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gilboa Davara 2008-04-07 13:30:30 UTC
Short:
Select menu -> Leave -> Logout (out of Logout, Turn off, Restart, etc) and
you're presented (again) with the leave dialog box that gives you the same
options. (Logout/Turn off/Restart/Cancel).

IMHO, if logout was indeed selected, the main dialog box should OK/Cancel -
nothing else.

Version:
kdebase-workspace-4.0.3-5.

Comment 1 Rex Dieter 2008-04-07 13:39:13 UTC
expected behavior I'm afraid, I can dig up the upstream bug/rfe on that if you want.

Comment 2 Kevin Kofler 2008-04-07 13:45:45 UTC
Well, if some other distro feels this is worth patching, we could snatch their 
patch...

Comment 3 Kevin Kofler 2008-04-07 13:52:59 UTC

*** This bug has been marked as a duplicate of 439639 ***


Note You need to log in before you can comment on or make changes to this bug.