Bug 441393 - Nautilus crashes on large files
Summary: Nautilus crashes on large files
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-07 20:31 UTC by Alan Olsen
Modified: 2015-03-03 22:32 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-04-08 01:00:55 UTC


Attachments (Terms of Use)

Description Alan Olsen 2008-04-07 20:31:52 UTC
Description of problem:
If you have a large file (8+ gigs) and you click on it once in nautilus,
nautilus will crash and relaunch.

Version-Release number of selected component (if applicable): 2.22.1-5


How reproducible: Always


Steps to Reproduce:
1. Create 8 gig tar.gz file.
2. Click on it in nautilus.
3. *boom*
  
Actual results:
Crash

Expected results:
Should just change focus to the file icon.

Additional info:

Comment 1 Alan Olsen 2008-04-07 23:56:05 UTC
Correction:  This problem seems to be any compressed archive no matter what the
size.  I have had the same problem with tar.bz2 files that are not very big.


Comment 2 Matthias Clasen 2008-04-08 01:00:55 UTC
Fixed in rawhide 


Note You need to log in before you can comment on or make changes to this bug.