Bug 441422 - pirut error message on tpb install on Thinkpad R51
pirut error message on tpb install on Thinkpad R51
Status: CLOSED DUPLICATE of bug 336791
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 19:45 EDT by Chuck Baker
Modified: 2008-04-07 23:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 23:16:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
pirutv- tpb error message (673 bytes, application/octet-stream)
2008-04-07 19:45 EDT, Chuck Baker
no flags Details

  None (edit)
Description Chuck Baker 2008-04-07 19:45:18 EDT
Description of problem: pirut returns error message


Version-Release number of selected component (if applicable): tpb-0.6.4-9.fc8.i386


How reproducible:  happens every time on Thinkpad R51


Steps to Reproduce:
1. within pirut double click on tpb entry
2. save error file
3.
  
Actual results: get error message


Expected results: install fix for 3-button mouse scroll


Additional info:  error file attached
Comment 1 Chuck Baker 2008-04-07 19:45:18 EDT
Created attachment 301577 [details]
pirutv- tpb error message
Comment 2 Kevin Fenzi 2008-04-07 19:51:49 EDT
I don't think this is an error with tpb... but rather something with pirut. 

Reassigning over there... 
Comment 3 Jeremy Katz 2008-04-07 23:16:17 EDT

*** This bug has been marked as a duplicate of 336791 ***

Note You need to log in before you can comment on or make changes to this bug.