Bug 441423 - Timezone map GUI zoom in after selecting city
Timezone map GUI zoom in after selecting city
Status: CLOSED DUPLICATE of bug 439832
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-07 20:05 EDT by Jens Petersen
Modified: 2008-04-07 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 23:42:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-04-07 20:05:41 EDT
Description of problem:
The behaviour of anaconda seems to have changed recently.
When one click on a city on the map, the map zooms in,
but to the middle of the map not the area that was clicked.

Version-Release number of selected component (if applicable):
anaconda-11.4.0.66-1

How reproducible:
every time

Steps to Reproduce:
1. eg select Brisbane on the East Coast of Australia
  
Actual results:
1. map zooms into Southern Africa

Expected results:
1. zoom into Eastern Australia or no zoom.
Comment 1 Jeremy Katz 2008-04-07 23:42:29 EDT

*** This bug has been marked as a duplicate of 439832 ***

Note You need to log in before you can comment on or make changes to this bug.