Bug 441518 - multiple unaligned access during installation
multiple unaligned access during installation
Status: CLOSED DUPLICATE of bug 434826
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.2
ia64 Linux
low Severity low
: rc
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 11:26 EDT by Alexander Todorov
Modified: 2008-04-21 11:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-21 11:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2008-04-08 11:26:24 EDT
Description of problem:
Multiple unaligned access messages during installation. Both from loader and stage2.

Version-Release number of selected component (if applicable):
anaconda-11.1.2.111-1

How reproducible:
100%

Steps to Reproduce:
1. Install RHEL on ia64 hardware.
2.
3.
  
Actual results:
unaligned access

Expected results:
no unaligned access

Additional info:
I'm opening this bug as a tracker. It seems that we've been regressing in this
area over the past few releases.

Please advise what debug info is needed and who should be this assigned to.
Comment 1 Chris Lumens 2008-04-20 16:57:35 EDT
Do these involve libnl?
Comment 2 Alexander Todorov 2008-04-21 10:00:17 EDT
It's possible that these are related (or dupe) to bug #434826, bug #441922.

I'll have to test with new tree when the above two are fixed in order to make a
decision for this one.

Note You need to log in before you can comment on or make changes to this bug.