Bug 441526 - satellite install guide incorrectly states 5.1 installable on rhel 3 u 5+
satellite install guide incorrectly states 5.1 installable on rhel 3 u 5+
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Jesus M. Rodriguez
Jeff Browning
: Documentation
: 450562 (view as bug list)
Depends On:
Blocks: 446872
  Show dependency treegraph
 
Reported: 2008-04-08 12:00 EDT by Máirín Duffy
Modified: 2009-08-19 22:58 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat520
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-05 13:39:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2008-04-08 12:00:06 EDT
Description of problem:

Satellite 5.1 requires RHEL 4 AS. The installation guide for 5.1 says it can
also be installed on rhel 3u5+. This is incorrect.

"Base operating system — RHN Satellite Server is supported with Red Hat
Enterprise Linux AS 3 Update 5 or later, or Red Hat Enterprise Linux AS 4 or
later." (see
http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.1.0/html/Installation_Guide/s1-requirements-software.html)
Comment 3 Jeff Browning 2008-07-11 13:22:11 EDT
Verified
Comment 5 Brandon Perkins 2008-07-22 16:09:18 EDT
Pushing to sat520.
Comment 7 Jesus M. Rodriguez 2008-08-21 09:49:22 EDT
*** Bug 450562 has been marked as a duplicate of this bug. ***
Comment 8 Jeff Browning 2008-09-09 16:40:37 EDT
Installed 520 Sat
Did an up2date -fu to get any new packaged from webqa.

This line is still in the docs at https://rlx-0-06.rhndev.redhat.com/rhn/help/satellite/en/s1-requirements-software.jsp

Base operating system — RHN Satellite Server is supported with Red Hat Enterprise Linux AS 3 Update 5 or later, or Red Hat Enterprise Linux AS 4 or later.

Fails QA
Comment 11 Jeff Browning 2008-09-17 12:55:12 EDT
The sat I was using was an upgrade from 510 to 520, and the cert upgrade I had tried after the upgrade failed. Due to that, I was not able to up2date the new 520 files. Fixed the cert, and the up2date and the new docs worked now. 

Verified.
Comment 12 Jeff Browning 2008-10-22 13:24:43 EDT
Verified
Comment 13 Brandon Perkins 2008-11-05 13:39:55 EST
5.2.0 Satellite is now GA, bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.