Bug 450562 - Installation guide says we support sat 5.1 on RHEL 3
Installation guide says we support sat 5.1 on RHEL 3
Status: CLOSED DUPLICATE of bug 441526
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Installation Guide (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: John Ha
wes hayutin
: Documentation
Depends On:
Blocks: 446872
  Show dependency treegraph
 
Reported: 2008-06-09 12:50 EDT by Justin Sherrill
Modified: 2014-08-04 18:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-21 09:49:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2008-06-09 12:50:36 EDT
The install guide as seen here: 

http://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.1.0/html/Installation_Guide/s1-requirements-software.html

states that we support Sat 5.1 on RHEL 3:

"Base operating system — RHN Satellite Server is supported with Red Hat
Enterprise Linux AS 3 Update 5 or later, or Red Hat Enterprise Linux AS 4 or later."

This is not quite true anymore.
Comment 1 Brandon Perkins 2008-06-09 18:07:30 EDT
This does not appear to be a RHEL5 or Oracle 10g issue.  Therfore it should
either be on sat511-triage or sat530-triage.  Moving to sat511-triage for now. 
If it does not make the cut, it needs to be moved to sat530.
Comment 2 Jan Pazdziora 2008-06-10 10:56:41 EDT
OTOH, the Installation Guide for 5.2.0 will need to be changed to add RHEL 5, so
if we do not manage to remove the RHEL 3 in 5.1.1, we can do it in 5.2.0 when
the sentence will be revisited anyway.
Comment 3 Clifford Perry 2008-06-11 09:07:19 EDT
520
Comment 4 John Ha 2008-07-15 17:31:43 EDT
So, should the suggested text be changed for 5.2.0 to the following:

"Base operating system — RHN Satellite Server is supported with Red Hat
Enterprise Linux 4 or later, or Red Hat Enterprise Linux 5 or later."
Comment 5 Jan Pazdziora 2008-07-16 03:28:22 EDT
I'm not sure about that "or later". Satellite 5.2.0 will be supported on RHEL 4
AS and RHEL 5 Server. Generally, the latest update of the RHEL is assumed, so at
the time Satellite 5.2.0 Guide goes to print in might be 4.7 and 5.2 or 4.8 and
5.3 ... but if the original text did not specify the minor version, I wouldn't
put them there.

Short answer -- just RHEL 4 and RHEL 5.
Comment 6 John Ha 2008-07-16 13:49:22 EDT
Thanks, Jan. Will say "Red Hat Enterprise Linux 4 or Red Hat Enterprise Linux 5".
Comment 7 Brad Buckingham 2008-08-13 12:51:09 EDT
Mass move to ON_QA.
Comment 8 wes hayutin 2008-08-14 09:54:22 EDT
so I dont have a link to the modified docs, and they have not landed in the sat build..
so this fails.
Comment 9 Jesus M. Rodriguez 2008-08-21 09:49:22 EDT

*** This bug has been marked as a duplicate of bug 441526 ***

Note You need to log in before you can comment on or make changes to this bug.