Bug 441546 - anaconda 11.4.0.65 not start X, in text mode crashes at package selection
anaconda 11.4.0.65 not start X, in text mode crashes at package selection
Status: CLOSED DUPLICATE of bug 441336
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
:
: 441556 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 13:54 EDT by Frantisek Hanzlik
Modified: 2008-04-17 05:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-17 05:09:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2 concatenated anaconda crash dumps (141.60 KB, text/plain)
2008-04-08 13:54 EDT, Frantisek Hanzlik
no flags Details

  None (edit)
Description Frantisek Hanzlik 2008-04-08 13:54:30 EDT
Description of problem:
1) Installer unable to start in GUI (ATI Radeon 9000), installation continues
in text mode

2) After partition and grub dialogs (and probably at beginning packages
selection) installer crashes.

Version-Release number of selected component (if applicable):
Development versions dated 7 Apr 2008

How reproducible:
Two crashes on same HW. "anacdump.txt" attached.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Frantisek Hanzlik 2008-04-08 13:54:30 EDT
Created attachment 301669 [details]
2 concatenated anaconda crash dumps
Comment 2 Jeremy Katz 2008-04-08 14:14:05 EDT
X not starting is worked around with anaconda-11.4.0.66.  The latter looks like
something Chris was looking at.  I think
Comment 3 Chris Lumens 2008-04-09 09:47:34 EDT
*** Bug 441556 has been marked as a duplicate of this bug. ***
Comment 4 Chris Lumens 2008-04-17 05:09:43 EDT

*** This bug has been marked as a duplicate of 441336 ***

Note You need to log in before you can comment on or make changes to this bug.