Bug 441556 - anaconda crashes before package selection
anaconda crashes before package selection
Status: CLOSED DUPLICATE of bug 441546
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-08 14:30 EDT by Frantisek Hanzlik
Modified: 2008-04-09 09:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-09 09:47:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
2 concatenated anaconda crash dumps (156.42 KB, text/plain)
2008-04-08 14:30 EDT, Frantisek Hanzlik
no flags Details

  None (edit)
Description Frantisek Hanzlik 2008-04-08 14:30:21 EDT
Description of problem:
After partition and grub dialogs (and probably at beginning packages
selection) installer crashes.

Another (not so significant problem) is, bad specified NFS path is detected as
late as at package selection stage.

Version-Release number of selected component (if applicable):
Development versions dated 8-Apr-2008

How reproducible:
"anacdump.txt" attached.

Steps to Reproduce:
1. installation started from rescue CD disk (images/boot.iso), GUI mode
2. Selected NFS install, over IPv4, eth0 configured via DHCP
3. after grub dialog I see msg "Transferring install image to hard drive" and
then anaconda crashes - dump attached
Actual results:

Expected results:

Additional info:
Comment 1 Frantisek Hanzlik 2008-04-08 14:30:22 EDT
Created attachment 301683 [details]
2 concatenated anaconda crash dumps
Comment 2 Chris Lumens 2008-04-09 09:47:33 EDT

*** This bug has been marked as a duplicate of 441546 ***

Note You need to log in before you can comment on or make changes to this bug.