Bug 441555 - (gpk-install-package:6873): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
Summary: (gpk-install-package:6873): GLib-GObject-CRITICAL **: g_object_unref: asserti...
Status: CLOSED DUPLICATE of bug 441768
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-08 18:26 UTC by Bill Nottingham
Modified: 2014-03-17 03:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 18:04:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2008-04-08 18:26:36 UTC
Description of problem:

(gpk-install-package:6873): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed

Happens when clicking 'close' after installing a package.

Version-Release number of selected component (if applicable):

gnome-packagekit-0.1.11-1.fc9.x86_64

Comment 1 Richard Hughes 2008-04-08 21:14:02 UTC
What application did you use to install the package?

Comment 2 Bill Nottingham 2008-04-08 21:16:58 UTC
gpk-install-package

Comment 3 Bill Nottingham 2008-04-10 18:04:45 UTC

*** This bug has been marked as a duplicate of 441768 ***


Note You need to log in before you can comment on or make changes to this bug.