This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 441768 - Refcounting error on gpk-install-package exit
Refcounting error on gpk-install-package exit
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
: 441555 (view as bug list)
Depends On:
Blocks: F9PKBlocker
  Show dependency treegraph
 
Reported: 2008-04-09 18:06 EDT by Owen Taylor
Modified: 2008-04-12 12:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-12 12:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2008-04-09 18:06:45 EDT
$ /usr/bin/gpk-install-package grhino

[ ... installs package ... ]

(gpk-install-package:3440): GLib-GObject-CRITICAL **: g_object_unref: assertion
`G_IS_OBJECT (object)' failed
Comment 1 Richard Hughes 2008-04-10 11:46:49 EDT
Fixed upstream, commit d6a24d75f7f266cf520a80a88fc8e426f7eedf2c
Comment 2 Bill Nottingham 2008-04-10 14:04:46 EDT
*** Bug 441555 has been marked as a duplicate of this bug. ***
Comment 3 Richard Hughes 2008-04-12 12:55:08 EDT
I've built this for rawhide and F9.

Note You need to log in before you can comment on or make changes to this bug.