Bug 441558 - anacoda dies during PXE boot
anacoda dies during PXE boot
Status: CLOSED DUPLICATE of bug 437993
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 15:03 EDT by John Roman
Modified: 2008-04-08 15:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 15:22:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda dump! (425.17 KB, text/plain)
2008-04-08 15:03 EDT, John Roman
no flags Details

  None (edit)
Description John Roman 2008-04-08 15:03:34 EDT
Description of problem:
 during installation 

Version-Release number of selected component (if applicable):


How reproducible:
not very
Steps to Reproduce:
1.boot install from pxe
2.provide ftp for repository
3.select default layout
4. remove gnome in custom package config
5. add kde 
6.  install
3.
  
Actual results:
install dies during "this may take some time" beginning screen

Expected results:


Additional info:
Comment 1 John Roman 2008-04-08 15:03:34 EDT
Created attachment 301688 [details]
anaconda dump!
Comment 2 Jeremy Katz 2008-04-08 15:22:08 EDT

*** This bug has been marked as a duplicate of 437993 ***

Note You need to log in before you can comment on or make changes to this bug.