Bug 441708 - mk-images sets KERNELDIR wrong on ia64
mk-images sets KERNELDIR wrong on ia64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fedora-ia64
  Show dependency treegraph
 
Reported: 2008-04-09 12:15 EDT by Doug Chapman
Modified: 2008-06-21 16:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-21 16:19:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to set KERNELDIR properly for ia64 (396 bytes, patch)
2008-04-09 12:15 EDT, Doug Chapman
no flags Details | Diff

  None (edit)
Description Doug Chapman 2008-04-09 12:15:24 EDT
Description of problem:
Yi had tacked this onto BZ 441470 but since that one is already closed I am
opening a new BZ on this for clarity.

The original patch in bug 441470 only fixes 1 of the two issues with mk-images,
the second issue is that KERNELDIR is not set properly for ia64.

I am attaching Yi's patch that fixes this.


Version-Release number of selected component (if applicable):
anaconda-11.4.0.68-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Doug Chapman 2008-04-09 12:15:24 EDT
Created attachment 301839 [details]
patch to set KERNELDIR properly for ia64
Comment 2 Jeremy Katz 2008-04-09 12:19:15 EDT
Applied
Comment 3 Bug Zapper 2008-05-14 05:12:24 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.