Bug 441778 - Unable to register for software updates.
Summary: Unable to register for software updates.
Status: CLOSED DUPLICATE of bug 470227
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: realplayer   
(Show other bugs)
Version: 4.7
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Bastien Nocera
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-10 00:23 UTC by Adam
Modified: 2008-12-22 15:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-22 15:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Up2Date Log (53.55 KB, application/octet-stream)
2008-04-10 00:23 UTC, Adam
no flags Details

Description Adam 2008-04-10 00:23:24 UTC
Description of problem:
Unable to register for software updates.

Version-Release number of selected component (if applicable):


How reproducible:
Run Register for software update


Steps to Reproduce:
1.  Run Register for software update
2.
3.
  
Actual results:
There was an error while applying your choice.
This error shouldn't have happened. If you'd like to help us improve this
program, please file a bug at
bugzilla.redhat.com. Including the relevant parts of '/var/log/up2date' would be
very helpful. Thanks!

Expected results:


Additional info: Attached

Comment 1 Adam 2008-04-10 00:23:24 UTC
Created attachment 301914 [details]
Up2Date Log

Comment 2 John Matthews 2008-12-22 15:01:41 UTC
Looking at the attachment I believe this is a duplicate of an issue with how RealPlayer 10.0.9-3 handles it's obsoletes.

 
[Fri Nov  7 13:32:02 2008] up2date RPM returned 1 deps.
[Fri Nov  7 13:32:02 2008] up2date Processing dependency(('RealPlayer-uninstall', '10.0.9', '3'), ('RealPlayer', '10.0.9'), 10, None, 1)
[Fri Nov  7 13:32:02 2008] up2date Conflicts:[('RealPlayer-uninstall', 'RealPlayer')]
[Fri Nov  7 13:32:02 2008] up2date Package RealPlayer raised a dep, but it is obsoleted by: [['RealPlayer-uninstall', '10.0.9', '3', '', 'i386', 'RealPlayer', '10.0.9', '10']]
[Fri Nov  7 13:32:02 2008] up2date Candidates for the selected list:[]

*** This bug has been marked as a duplicate of bug 470227 ***


Note You need to log in before you can comment on or make changes to this bug.